OS Compatibility

The following is a guide to which versions of our software products work with which computer operating systems and which audio hardware. While the required CPU power will vary with different host applications and your need for multiple simultaneous plug-ins, you can pretty much take it as a given that the faster your computer, the happier a camper you're going to be.

Product Platform OS Latest Notes
Auto-Tune 7 AAX Mac 10.6.8 or later 7.7.5 Requires Pro Tools 10.3.6 or later.
  TDM Mac 10.6.8 or later 7.1.7 Requires Pro Tools 8 through Pro Tools 10.
  RTAS Mac 10.6.8 or later 7.1.7 Requires Pro Tools 8 through Pro Tools 10.
  VST Mac 10.6.8 or later 7.6.8 VST3 only, 64 and 32-bit compatible
  AU Mac 10.6.8 or later 7.6.8 64 and 32-bit compatible
  AAX PC Windows Vista and Above 7.7.5 Requires Pro Tools 10.3.6 or later.
  TDM PC Windows 7, Vista and XP(32-bit only) 7.1.7 Requires Pro Tools 8 through Pro Tools 10.
  RTAS PC Windows 7, Vista and XP(32-bit only) 7.1.7 Requires Pro Tools 8 through Pro Tools 10.
  VST PC Windows 7, Vista and XP(32-bit only) 7.5.5 VST 2.4 only, 64 and 32-bit compatible
Auto-Tune Live AAX Mac 10.6.8 or later 1.1.1 Requires Pro Tools 10.3.6 or later, 64 and 32-bit compatible
  RTAS Mac Mac 10.5.x or later 1.0.1 Requires Pro Tools 8 through Pro Tools 10.
  VST Mac Mac 10.5.x or later 1.0.1 VST3 only, 64 and 32-bit compatible
  AU Mac Mac 10.5.x or later 1.0.1 64 and 32-bit compatible
  AAX PC Windows 7 SP1, Windows 8 and above 1.1.1 Requires Pro Tools 10.3.6 or later, 64 and 32-bit compatible
  RTAS PC Windows 7, Vista and XP(32-bit only) 1.0.1 Requires Pro Tools 8 through Pro Tools 10.
  VST PC Windows Vista and Above 1.0.3 VST3 only, 64 and 32-bit compatible
Auto-Tune EFX 3 AAX Mac 10.6.8 or later 3.0.0 Requires Pro Tools 10.3.6 or later, 64 and 32-bit compatible
  VST Mac 10.6.8 or later 3.0.0 VST3 only, 64 and 32-bit compatible
  AU Mac 10.6.8 or later 3.0.0 64 and 32-bit compatible
  AAX PC Windows 7 SP1, Windows 8 and above 3.0.0 Requires Pro Tools 10.3.6 or later. Plug-in is 64 and 32-bit compatible. Installer is not supported on 32-bit processors.
  VST PC Windows 7 SP1, Windows 8 and above 3.0.0 VST2 or VST3 formats. Plug-in is 64 and 32-bit compatible. Installer is not supported on 32-bit processors.
Mic Mod EFX AAX Mac 10.6.8 or later 2.0.1 Requires Pro Tools 10.3.6 or later, 64 and 32-bit compatible
  RTAS Mac Mac 10.5.x or later 2.0.1 Requires Pro Tools 8 through Pro Tools 10.
  VST Mac Mac 10.5.x or later 2.0.1 VST3 only, 64 and 32-bit compatible
  AU Mac Mac 10.5.x or later 2.0.1 64 and 32-bit compatible
  AAX PC Windows Vista and Above 2.0.1 Requires Pro Tools 10.3.6 or later. Plug-in is 64 and 32-bit compatible. Installer is not supported on 32-bit processors.
  RTAS PC Windows 7, Vista and XP(32-bit only) 2.0.1 Requires Pro Tools 8 through Pro Tools 10. (use legacy installers for 32-bit machines)
  VST PC Windows Vista and Above 2.0.1 VST2 or VST3 formats. Plug-in is 64 and 32-bit compatible. Installer is not supported on 32-bit processors.
Harmony Engine Evo AAX Mac 10.6.8 or later 4.0.0 Requires Pro Tools 10.3.6 or later, 64 and 32-bit compatible
  RTAS Mac Mac 10.4.11 or later 4.0.0 Requires Pro Tools 8 through Pro Tools 10.
  VST Mac 10.6.8 or later 4.0.0 VST3 only, 64 and 32-bit compatible
  AU Mac 10.6.8 or later 4.0.0 64 and 32-bit compatible
  AAX PC Windows Vista and Above 4.0.0 Requires Pro Tools 10.3.6 or later. Plug-in is 64 and 32-bit compatible. Installer is not supported on 32-bit processors.
  RTAS PC Windows 7, Vista and XP(32-bit only) 4.0.0 Requires Pro Tools 8 through Pro Tools 10. 32-bit only (use legacy installers for 32-bit machines)
  VST PC Windows Vista and Above 4.0.0 VST2 or VST3 formats. Plug-in is 64 and 32-bit compatible. Installer is not supported on 32-bit processors.
AVOX 4 AAX Mac 10.6.8 or later 4.0.0 Requires Pro Tools 10.3.6 or later, 64 and 32-bit compatible
  RTAS Mac Mac 10.4.11 or later 4.0.0 Requires Pro Tools 8 through Pro Tools 10.
  VST Mac Mac 10.5.x or later 4.0.0 VST3 only, 64 and 32-bit compatible
  AU Mac Mac 10.5.x or later 4.0.0 64 and 32-bit compatible
  AAX PC Windows Vista and Above 4.0.0 Requires Pro Tools 10.3.6 or later. Plug-in is 64 and 32-bit compatible. Installer is not supported on 32-bit processors.
  RTAS PC Windows 7, Vista and XP(32-bit only) 4.0.0 Requires Pro Tools 8 through Pro Tools 10. (use legacy installers for 32-bit machines)
  VST PC Windows Vista and Above 4.0.0 VST2 or VST3 formats. Plug-in is 64 and 32-bit compatible. Installer is not supported on 32-bit processors.

Special Offer

Buy or Upgrade to Auto-Tune 7 and get AVOX 4 for Only $199!

Purchase or upgrade to Auto-Tune 7 Native or TDM  get AVOX 4 at the special price of only $199.00.  (That's $200.00 off the regular MSRP!)