atu-wordmark
atu

The Ultimate Collection Of Professional Vocal Effects

Products

Learn

Support

Subscriptions & Bundles

Auto-Tune

Vocal Effects

Noise Reduction

DAW COMPATIBILITY

If your host application is not listed here, please try a free demo to ensure that the plug-in works properly on your system.

 

Mac OS X

Compatible

  • Pro Tools – 2018.1 or later (AAX)
    • Not compatible with Pro Tools First
  • Logic Pro – X or later (AU)
  • GarageBand – 10.0.3 or later (AU)
    • Not compatible with GarageBand on macOS 10.13 (High Sierra)
  • Cubase – 8.5.3 or later (VST3)
  • Nuendo – 7.1.40 or later (VST3)
  • Ableton Live – 9.7.7 or later (AU)
    • Ableton Live – 10.1 or later (VST3, AU)
  • Studio One Professional – 3.5.6 or later (VST3)
    • Studio One Artist (VST3 with separately purchased plug-in add-on support.)
    • AU not supported due to issues with automation
    • Not compatible with Studio One Prime
  • Audition – CC (VST3)
    • Exporting audio does not work correctly in Audition when using Auto-Tune Pro AU in Graphic Mode. We recommend using the VST3 instead.
    • MIDI features are not available in Adobe Audition
  • Reaper – 5 or later (AU, VST3)
  • Digital Performer – 10 or later (AU)

Also may be compatible with other DAWs that support 64-bit AU or VST3 plug-ins.

 

Not Compatible

  • Audacity
  • Studio One Prime
  • Pro Tools First

 

Windows

Compatible

  • Pro Tools – 2018.1 or later (AAX)
    • Not compatible with Pro Tools First
  • Cubase – 8.5.3 or later (VST3)
  • Nuendo – 7.1.40 or later (VST3)
  • Studio One Professional – 3.5.6 or later (VST3)
    • Studio One Artist (VST3 with separately purchased plug-in add-on support.)
    • Not compatible with Studio One Prime
  • Mixcraft – 8 or later (VST3)
  • Audition – CC (VST3)
    • MIDI features are not available in Adobe Audition
  • Ableton Live – 10.1 or later (VST3)
  • Reaper – 5 (VST3)
  • FL Studio – 12 or later (VST3)

Also may be compatible with other DAWs that support 64-bit VST3 plug-ins.

 

Not Compatible

  • Samplitude
  • Digital Performer
  • Audacity
  • Studio One Prime
  • Pro Tools First

Mac OS X

Compatible

  • Pro Tools – 2018.1 or later (AAX)
    • Not compatible with Pro Tools First
  • Logic Pro – X (AU)
  • GarageBand – 10.3.1 or later (AU)
  • Cubase – 8.5.3 or later (VST3)
  • Nuendo – 7.1.40 or later (VST3)
  • Ableton Live – 9.7.7 or later (AU)
    • Ableton Live – 10.1 or later (VST3, AU)
  • Studio One Professional – 3.5.6 or later (VST3)
    • Studio One Artist (VST3 with separately purchased plug-in add-on support.)
    • AU not supported due to issues with automation
    • Not compatible with Studio One Prime
  • Audition – CC (VST3)
    • MIDI features are not available in Adobe Audition

Also may be compatible with other DAWs that support 64-bit AU or VST3 plug-ins.

 

Not Compatible

  • Audacity
  • Pro Tools First
  • Studio One Prime

Windows

Compatible

  • Pro Tools – 2018.1 or later (AAX)
    • Not compatible with Pro Tools First
  • Cubase – 8.5.3 or later (VST3)
    • Not compatible with Windows 7
  • Nuendo – 7.1.40 or later (VST3)
    • Not compatible with Windows 7
  • Studio One Professional – 3.5.6 or later (VST3)
    • Studio One Artist (VST3 with separately purchased plug-in add-on support.)
    • Not compatible with Studio One Prime
  • Audition – CC (VST3)
    • MIDI features are not available in Adobe Audition
  • Mixcraft – 8 or later (VST3)
  • FL Studio – 12 or later (VST3)
  • Ableton Live – 10.1 or later (VST3)
  • Reaper – 5 or later (VST3)

Also may be compatible with other DAWs that support 64-bit VST3 plug-ins. 

 

Not Compatible

  • Audacity
  • Digital Performer
  • Pro Tools First
  • Studio One Prime

Mac OS X

Compatible

  • Pro Tools – 2018.1 or later (AAX)
    • Not compatible with Pro Tools First
  • Logic Pro – X (AU)
  • GarageBand – 10.3.1 or later (AU)
  • Cubase – 8.5.3 or later (VST3)
  • Nuendo – 7.1.40 or later (VST3)
  • Ableton Live – 9.7.7 or later (AU)
    • Ableton Live – 10.1 or later (VST3, AU)
  • Studio One Professional – 3.5.6 or later (VST3)
    • Studio One Artist (VST3 with separately purchased plug-in add-on support.)
    • AU not supported due to issues with automation
    • Not compatible with Studio One Prime
  • Audition – CC (VST3)
  • Reaper – 5 or later (AU, VST3)
  • Digital Performer – 10 or later (AU, VST3)

Also may be compatible with other DAWs that support 64-bit AU or VST3 plug-ins. 

 

Not Compatible

  • Audacity
  • Pro Tools First
  • Studio One Prime

Windows

Compatible

  • Pro Tools – 2018.1 or later (AAX)
    • Not compatible with Pro Tools First
  • Cubase – 8.5.3 or later (VST3)
    • Not compatible with Windows 7
  • Nuendo – 7.1.40 or later (VST3)
    • Not compatible with Windows 7
  • Ableton Live – 9.7.7 or later (VST2)
    • 10.1 or later (VST2 and VST3)
  • Studio One Professional – 3.5.6 or later (VST3)
    • Studio One Artist (VST3 with separately purchased plug-in add-on support.)
    • Not compatible with Studio One Prime
  • Audition – CC (VST3)
    • MIDI features are not available in Adobe Audition
  • Mixcraft – 8 or later (VST3)
  • FL Studio – 12 or later (VST3)
  • Reaper – 5 or later (VST3)

Also may be compatible with other DAWs that support 64-bit VST2 or VST3 plug-ins. 

 

Not Compatible

  • Audacity
  • Digital Performer
  • Pro Tools First
  • Samplitude
  • Studio One Prime

Mac OS X

Compatible

  • Pro Tools – 2018.1 or later (AAX)
    • Not compatible with Pro Tools First
  • Logic Pro – X (AU)
  • GarageBand – 10.3.1 or later (AU)
  • Cubase – 8.5.3 or later (VST3)
  • Nuendo – 7.1.40 or later (VST3)
  • Ableton Live – 9.7.7 or later (AU)
    • Ableton Live – 10.1 or later (VST3, AU)
  • Studio One Professional – 3.5.6 or later (AU, VST3)
    • Studio One Artist (VST3 with separately purchased plug-in add-on support.)
    • Not compatible with Studio One Prime
  • Audition – CC (VST3)
  • Reaper – 5 or later (AU, VST3)
  • Digital Performer – 10 or later (AU, VST3)

Also may be compatible with other DAWs that support 64-bit AU or VST3 plug-ins. 

 

Not Compatible

  • Audacity
  • Pro Tools First
  • Studio One Prime

 

Windows

Compatible

  • Pro Tools – 2018.1 or later (AAX)
    • Not compatible with Pro Tools First
  • Cubase – 8.5.3 or later (VST3)
    • Not compatible with Windows 7
  • Nuendo – 7.1.40 or later (VST3)
    • Not compatible with Windows 7
  • Ableton Live – 9.7.7 or later (VST2)
    • 10.1 or later (VST2 and VST3)
  • Studio One Professional – 3.5.6 or later (VST3)
    • Studio One Artist (VST3 with separately purchased plug-in add-on support.)
    • AU not supported due to issues with automation
    • Not compatible with Studio One Prime
  • Audition – CC (VST3)
    • MIDI features are not available in Adobe Audition
  • Mixcraft – 8 or later (VST3)
  • FL Studio – 12 or later (VST3)
  • Reaper – 5 or later (VST3)

Also may be compatible with other DAWs that support 64-bit VST2 or VST3 plug-ins. 

 

Not Compatible

  • Samplitude
  • Audacity
  • Digital Performer
  • Pro Tools First
  • Studio One Prime

 

Mac OS X

Compatible

  • Pro Tools – 2018.1 or later (AAX)
    • Not compatible with Pro Tools First

Windows

Compatible

  • Pro Tools – 2018.1 or later (AAX)
    • Not compatible with Pro Tools First

 

Mac OS X

Compatible

  • Pro Tools –2018.1 or later (AAX)
    • Not compatible with Pro Tools First
  • Logic Pro – X (AU)
  • GarageBand – 10.3.1 or later (AU)
  • Cubase – 8.5.3 or later (VST3)
  • Nuendo – 7.1.40 or later (VST3)
  • Ableton Live – 9.7.7 or later (AU)
    • Ableton Live – 10.1 or later (VST3, AU)
  • Studio One Professional – 3.5.6 or later (AU, VST3)
    • Studio One Artist (VST3 with separately purchased plug-in add-on support.)
    • AU not supported due to issues with automation
    • Not compatible with Studio One Prime
  • Audition – CC (VST3)
  • Reaper – 5 or later (AU, VST3)
  • Digital Performer – 10 or later (AU, VST3)

Also may be compatible with other DAWs that support 64-bit AU or VST3 plug-ins.

 

Not Compatible

  • Audacity
  • Pro Tools First
  • Studio One Prime

 

Windows

Compatible

  • Pro Tools – 2018.1 or later (AAX)
    • Not compatible with Pro Tools First
  • Cubase – 8.5.3 or later (VST3)
    • Not compatible with Windows 7
  • Nuendo – 7.1.40 or later (VST3)
    • Not compatible with Windows 7
  • Ableton Live – 9.7.7 or later (VST2)
    • 10.1 or later (VST2 and VST3)
  • Studio One Professional – 3.5.6 or later (VST3)
    • Studio One Artist (VST3 with separately purchased plug-in add-on support.)
    • Not compatible with Studio One Prime
  • Audition – CC (VST3)
    • MIDI features are not available in Adobe Audition
  • Mixcraft – 8 or later (VST3)
  • FL Studio – 12 or later (VST3)
  • Reaper – 5 or later (VST3)

Also may be compatible with other DAWs that support 64-bit VST2 or VST3 plug-ins. 

 

Not Compatible

  • Samplitude
  • Audacity
  • Digital Performer
  • Pro Tools First
  • Studio One Prime

Auto-Tune 7 TDM/RTAS is only compatible with Pro Tools 10 or earlier.

If you’re not using Pro Tools please check out Auto-Tune Pro.

If you’re using Pro Tools 10.3.8 or later, please check out Auto-Tune Pro.

Mac OS X

Compatible

  • Pro Tools – 8 to 10

Not Compatible

  • Pro Tools – 11 or 12
  • DAWs other than Pro Tools

Windows

Compatible

  • Pro Tools – 8 to 10

Not Compatible

  • Pro Tools – 11 or 12
  • DAWs other than Pro Tools
AVOX includes Harmony Engine, Mic Mod, Mutator, Articlulator, Warm, Aspire, Throat, Duo, Choir, Punch, and Sybil

Mac OS X

Compatible

  • Pro Tools – 2018.1 or later (AAX)
    • Not compatible with Pro Tools First
  • Logic Pro X – 10.4.4 or later (AU)
  • GarageBand – 10.3.4 or later (AU)
    • Not compatible with GarageBand on macOS 10.13 (High Sierra)
  • Cubase – 8.5.3 or later (VST3)
  • Nuendo –  7.1.40 or later (VST3)
  • Ableton Live – 10.1 or later (AU and VST3)
  • Studio One – 4.5.4 or later (VST3)
    • AU not supported due to issues with automation
    • Not compatible with Studio One Prime
    • Studio One Artist version 4 requires add-on purchase for plug-in support
  • Audition – CC (AU and VST3)
    • MIDI features are not available in Adobe Audition
  • Reaper – 5 or later (AU, VST3)
  • Digital Performer – 10 or later (AU)

May also be compatible with other DAWs that support 64-bit AU or VST3 plug-ins.

 

Not Compatible

  • Audacity
  • Studio One Prime
  • Pro Tools First

Windows

Compatible

  • Pro Tools – 2018.1 or later (AAX)
    • Not compatible with Pro Tools First
  • Cubase –  8.5.3 or later (VST3)
  • Nuendo –  7.1.40 or later (VST3)
  • Ableton Live – Ableton Live 10.1 or later (VST3)
  • Studio One – 4.5.4 or later (VST3)
    • Not compatible with Studio One Prime
    • Studio One Artist version 4 requires add-on purchase for plug-in support
  • Audition – CC (VST3)
    • MIDI features are not available in Adobe Audition
  • FL Studio – 10 or later (VST3)
  • Reaper 5 (VST3)

May also be compatible with other DAWs that support 64-bit VST3 plug-ins.

 

Not Compatible

  • Audacity
  • Studio One Prime
  • Pro Tools First
  • Digital Performer